[Quicktip] Vagrant Fehler “Provider useradd does not support features manages_passwords”

Falls sich Vagrant bei euch auch mal mit folgendem Fehler melden sollte:

Provider useradd does not support features manages_passwords; not managing attribute password

dann ist das ein sehr “offensichtlicher” Hinweis, dass die libshadow-ruby1.8 fehlt 😉

Published by

bytelude

Softwareentwickler, Technik Fanatiker, Apple Fan, Kinoliebhaber, Prokrastinations-Spezialist

Leave a Reply

Your email address will not be published.